Pour synchroniser votre progression et vos signets entre différents appareils, vous devez être connecté à une version récente de l'application OverDrive (v3.0+) avec un compte OverDrive, un compte Facebook ou une carte de bibliothèque. Les titres que vous aimeriez synchroniser doivent aussi être téléchargés sur chaque appareil.

Pour une expérience optimale, nous recommandons toujours d'installer la toute dernière version de l'application.

Exigences pour la version la plus récente de l'application OverDrive

  • Android 4.0 ou supérieur, que vous trouverez sur des appareils tels que :
    • Les derniers téléphones et tablettes Android (comme Google Nexus 5X, 6P et Pixel)
    • Tablettes NOOK by Samsung
    • Kindle Fire HD et HDX
  • Chrome OS 41 ou supérieur et un processeur 64 bits, que vous pouvez trouver sur de nombreux Chromebook
  • iOS 8 ou supérieur, que vous trouverez sur :
    • iPhone 4S ou plus récent
    • iPad 2 ou plus récent
    • iPod touch, 5e génération ou plus récent
  • Windows 8, RT ou 10, que vous trouverez sur les ordinateurs, ordinateurs portables et tablettes Windows plus récents

Si vous n'êtes pas certain du système d'exploitation que vous utilisez, vous trouverez normalement ces informations dans les paramètres de votre appareil. Recherchez sur la page « About » (À propos de).

Quelques exemples d'appareils qui ne prennent pas en charge la synchronisation

  • Anciennes versions de Windows (7, Vista, XP, etc.)
  • Ordinateurs Mac
  • Ordinateurs Linux
  • NOOK plus anciens (NOOK Tablet, NOOK Color et liseuses)
  • Liseuses Sony
  • Liseuses Kindle
  • Tablettes Kindle Fire de 1re génération
  • Appareils Windows Phone
  • iPad de première génération
Laste mis à jour: 06 Mar, 2017 09:03AM EST